Avatar

a planned features for mlf 2.4, eine Bitte an @Milo (Project organisation)

by Auge ⌂, Thursday, October 20, 2016, 20:18 (2795 days ago) @ Micha

Hallo

Gut, dass Du mich erinnerst! Ich habe meinen Provider gefragt, wie es mit PHP7 und deren Funktionalitäten so aussieht und warum mysqli nicht unterstützt wird wie auch HTTPS. In dem Zusammenhang ist mir aufgefallen, dass ich Dein Script unter PHP7 getestet hatte. Mit PHP5 funktioniert es, wie Du hier sehen kannst (ich lösche es ende der Woche wieder). Es ist eine 1zu1 Kopie von Deinem Code.

Würdest du die auge.php bitte nach dem löschen von deinem Server lokal behalten? Ich möchte noch Tests fahren, die ich ja selbst nicht durchführen kann, bei dir nun aber doch möglich sein. Ich würde dir dann beizeiten neuen Code zukommen lassen.

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!

locked
57241 views

Complete thread:

 RSS Feed of thread