Avatar

MLF 1 funktioniert unter PHP 7.2 grundsätzlich (Technics)

by Auge ⌂ @, Monday, April 08, 2019, 19:30 (131 days ago) @ wo2010

Hallo Wolfgang

Ich schrieb es schon in einem anderen Thread, weiß aber nicht, ob du es mitbekommen hast. Ich habe MLF1 in einem aktuellen Entwicklungsstand, dessen Zustand allerdings noch nicht für eine Veröffentlichung einer neuen Version taugt, unter PHP 7.2.17 installieren und nach einigen Korrekturen ein Posting speichern können. Um daraus eine neue Version zu packen, braucht es aber noch etwas Pflege, da, wie hier beschrieben, die bis zu 15 Jahre alten Tabellendefinitionen mit neueren MySQL-Versionen je nach Serveronfiguration nicht zusammenspielen wollen.

Ich muss also zumindest noch die Datenbankstruktur überarbeiten, testen und diese Veränderungen schlussendlich ins Updateskript einpflegen. Ein Umstieg auf MLF2 ist also nicht zwingend erforderlich. Wenn dir keine Funktionalität fehlt, kannst du das Upgrade durchführen, du kannst, wenn du noch etwas Geduld hast, aber auch auf die neue MLF1-Version warten.

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!


Complete thread:

 RSS Feed of thread

powered by my little forum