Avatar

MLF 1 funktioniert unter PHP 7.2 grundsätzlich (Technics)

by Auge ⌂ @, Tuesday, April 09, 2019, 07:00 (133 days ago) @ wo2010

Hallo Wolfgang

Was mir […] neulich durch den Kopf ging:
Könnte es denn sein, daß es auch beim MySQL-Paket so einen problemverursachenden Versionswechsel gibt?

Nicht, dass ich wüsste. Was Probleme verursacht, ist die laxe Definition der Tabellen, die zum Beispiel auf meinem Webspace zu Fehlverhalten führt. Die Definitionen an die strengeren Anforderungen anzupassen, sollte auch auf toleranten Systemen nicht zu Fehlern führen, aber das will ich erst einmal getestet haben.

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!


Complete thread:

 RSS Feed of thread

powered by my little forum