MLF 1.7.7: PHP 5.5 --> 7.x oder Wechsel zu MLF 2.x ? (Technics)

by wo2010, Thursday, April 04, 2019, 08:59 (84 days ago) @ Auge

Lieber Auge,

vielen Dank.

Ich muß mich erst wieder in die Server-Zusammenhänge reindenken - ist schon eine Weile her, daß ich damit ein bißchen rumhantierte.

Mein Gedanke der doppelgleisigen Übergangsphase ist ja vermutlich Illusion, weil es nur eine aktive PHP-Version gibt - entweder 5 oder 7. Und ich weiß auch nicht, ob mir der Provider ein Rückschalten erlaubt, wenn ich erst einmal die 7 ausgewählt habe.

Wie gesagt, das bißchen Erfahrung liegt länger zurück. Damals hatten wir lokal eine WAMP-Version installiert - wäre das ein hilfreicher Weg? Hättest Du eine Empfehlung? Wie bekäme ich das aktive Forum dort rein? Andererseits - bräuchte ich ja vielleicht auch nicht, sondern "nur" die zu testende Version.

Dass ich in MLF 1.7.7 gerade die alten mysql-Funktionen durch die der mysqli-Bobliothek ersetze, um zu testen, ob das Forum so unter PHP7 lauffähig ist, hast du mitbekommen?

Ja, danke schön, Ihr beide (Du und Alfie) seid dort gerade aktiv und habt Euch an die Sisyphusarbeit gemacht. Wie weit seid Ihr gekommen?

Mit freundlichen Grüßen
Wolfgang


Complete thread:

 RSS Feed of thread

powered by my little forum