Problems with the upgrade procedure from 2.4.x to 2.5 (Bugs)

by Andreas Schneider, Friday, March 31, 2023, 17:53 (327 days ago) @ Auge

Hallo Auge,

folgende Randbedingungen:
- 1000 Danke erstmal für die ständige Unterstützung!

- gestartet mit 2.3.5 unter Mysql 5.7
- durch IONOS eingeschränkt in der Auswahl der PHP Version (entweder 5.6 - 7.3 oder 8.1)

Ziel: neueste Version unter MariaDB 10.6 und PHP8.1
- Update auf 2.3.7 - PHP5.6- OK
- Update auf 2.4.24 - Update auf PHP7.3 - OK
- Update auf 20220803 - PHP7.3 und PHP8.1 - fast ok

Forum ist zu Beginn komplett geklont+Backup worden.
Forum läuft grundsätzlich, aber folgende Fehlermeldungen:

[31-Mar-2023 19:00:30 Europe/Berlin] PHP Notice: Undefined index: word_delimiters in xxx/forum_php8/includes/posting.inc.php on line 851
[31-Mar-2023 19:00:58 Europe/Berlin] PHP Notice: Undefined index: word_delimiters in xxx/forum_php8/includes/posting.inc.php on line 840
[31-Mar-2023 19:00:58 Europe/Berlin] PHP Notice: Undefined index: word_delimiters in xxxforum_php8/includes/posting.inc.php on line 851
[31-Mar-2023 19:12:39 Europe/Berlin] PHP Notice: Undefined index: word_delimiters in xxx/forum_php8/includes/posting.inc.php on line 855
[31-Mar-2023 19:12:39 Europe/Berlin] PHP Notice: Undefined index: word_delimiters in xxx/forum_php8/includes/posting.inc.php on line 866

und

[31-Mar-2023 19:32:03 Europe/Berlin] PHP Warning: Undefined array key "word_delimiters" in xxx/forum_php8/includes/posting.inc.php on line 855
[31-Mar-2023 19:32:03 Europe/Berlin] PHP Warning: Undefined array key "word_delimiters" in xxx/forum_php8/includes/posting.inc.php on line 866

Mir raucht da grade der Kopf...
Mein Skill: root Zugang zum Server, etwas Mysql Erfahrung, Linux Erfahrung, nicht genug PHP Erfahrung....

Bei Bedarf kann ich Dir die Webseite sagen, sie ist ja online.
Irgendwelche Ideen?

Gruß
Andi


Complete thread:

 RSS Feed of thread