Avatar

Update from 2.4.24 to 20220803.1 failed (Bugs)

by Auge ⌂, Friday, September 23, 2022, 14:19 (66 days ago) @ Fritz

Hello

thank you for your quick and comprehensive reply.

The database is now running MySQL 5.7

Much better. 👍

Just one more question:
in db_setting.php the following is declared:
$db_settings['b8_wordlist_table'] = 'mlf2_b8_wordlist';
$db_settings['b8_rating_table'] = 'mlf2_b8_rating';
$db_settings['akismet_rating_table'] = 'mlf2_akismet_rating';
$db_settings['uploads_table'] = 'mlf2_uploads';

Should I also delete these lines in db_setting.php prior to upgrading to 20220803.1

You can delete these entries without a side effect when you are running a 2.4.x-version. But you can also leave these entries in the database config file because they simply will be ignored in a 2.4.x-version and the file itself will be overwritten when you upgrade to a newer version. So the content would be the same but the bytes would be "new". 😆

Long story short, it is irrelevant.

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!


Complete thread:

 RSS Feed of thread