Update from 2.4.24 to 20220803.1 failed (Bugs)

by Fritz ⌂ @, Wednesday, September 21, 2022, 08:45 (14 days ago) @ Auge

Hi Auge,

Thanks for the quick reply.
Correct, the tables 'mlf2_akismet_rating' and 'mlf2_b8_rating' as well as 'mlf2_uploads' exist in the database.

You had obviously installed a version from the 2.5-branch (2.4.99.x or a 2022-any-number) before the current update attempt. You might have downgraded the version to a stable version of the 2.4-branch but the then obsolete tables remained.

I don't remember doing that. But it doesn't matter how the tables got into the database.
My question: Can I simply delete these 3 tables, for example with phpMyAdmin?

Database error in line 304: Unknown character set: 'utf8mb4'

What version of MySQL operates on your server?

MySQL 5.0

So to confirm or deny my assumptions is the first step to get your forum running again.

My forum is currently running again in version 2.4.24 after a restore of the database, but of course I want to upgrade to 2.5 to support PHP 8.1.

Cheers
Fritz


Complete thread:

 RSS Feed of thread