Avatar

MLF and PHP 8: PHPMailer (Bugs)

by Micha ⌂, Friday, April 22, 2022, 16:32 (222 days ago) @ Auge

Hello,

Currently version 6.0.7 [of PHPMailer] is used but 6.6.0 is available. We can try to update.


Yes, I think we should.

I replaced the PHPMailer files and it was possible to received mails. It should work.

/Micha

--
applied-geodesy.org - OpenSource Least-Squares Adjustment Software for Geodetic Sciences

Tags:
PHP8, PHPMailer


Complete thread:

 RSS Feed of thread