Avatar

Nachtrag: PHP-Version wohl Ursache (General)

by Micha ⌂, Saturday, August 17, 2019, 14:49 (38 days ago) @ Taurec

Hallo,

Der Fehler kommt anscheinend durch die genutzte PHP-Version zustande.
Die von mir noch eingestellte PHP-Version 5.6.40 kommt offenbar mit dem B8-Skript nicht zurecht.

Das ist interessant. Laut offizieller Seite ist B8 unter PHP5 entwickelt worden. Um mit PHP7 kompatibel zu sein, wurde kürzlich lediglich die each() Anweisung entfernt. Selbiges haben wir auch für das Forum vor einiger Zeit durchgeführt. Ich habe leider keine 5er Version mehr am Laufen um es selbst zu testen. Vielleicht hat Auge hier noch eine Installation.

Viele Grüße
Micha

--
applied-geodesy.org - OpenSource Least-Squares Adjustment Software for Geodetic Sciences


Complete thread:

 RSS Feed of thread

powered by my little forum