Avatar

Version 2.4.23, problems with icon (NOT AGAIN! ) - SOLVED (General)

by shian ⌂, Monday, October 05, 2020, 12:01 (15 days ago) @ Auge

For the next time: On desktop systems with Windows or Linux as operating system it's enough to reload the page bypassing the browser cache with the key combination[CTRL]+[F5]. You don't have to delete the whole browser cache.

Good Idea! :-D Can't see the wood for the trees...!

I tested my changes with a backup of my own forum and a fresh table structure, created with the table-create-statements from install/install.sql. It worked. Let's see if this works in your forum too.

Tschö, Auge

Yea, I must do it. I wonder if enabling ALL access methods to the SQL database actually created the probelm ??? (By default only FEW access methods are enabled, and I, as usual, just clicked "Enable all"... Just wondering, because computers are so complex these days, almost like the modern 36 genders... no offense, but the complexity is getting ridiculous).

Thank you, shian.

--
Everyone knows the truth about himself, except the fool who considers himself wise.


Complete thread:

 RSS Feed of thread

powered by my little forum