update 2.3.4 -> 2.3.5 fails (General)

by Nico Hoffmann @, Sunday, April 28, 2019, 17:51 (174 days ago) @ Auge

Good luck and please do not forget to backup the script files and the database before the upgrade. :ok:

Bad luck, I get this error immediately after untaring mlf-2.4.19.1:

Parse error: syntax error, unexpected '[' in /homepages/u1406/update/mylittleforum-2.4.19.1/includes/functions.inc.php on line 1590

I extracted it to a new directory, so it is a new installation at this point.

N.


Complete thread:

 RSS Feed of thread

powered by my little forum