Avatar

Run your updated forum with PHP 7.2 or higher! (General)

by Auge ⌂ @, Tuesday, April 30, 2019, 07:42 (197 days ago) @ Nico Hoffmann

Hello

My provider emaild me, that I use still 5.3 and he will disabling this version in mid of may in favour of 5.6 or 7.2.

Even Micha stated that the forum script works with PHP from 5.4 upwards, this is only the technically view. You should choose PHP 7.2 to run the forum on it. Not only the code interpreter of PHP 7.2 is faster than of older versions but also it is more future proof. As I can read here and there many hosting providers shut down not only their outdated PHP installations up to version 5.5.x but also their PHP-5.6-installations. So the next step is PHP 7.2 at the moment.

The forum script (beginning with version 2.3.5) runs in PHP 7.2 without PHP-version-related problems. There's no need to run it under a within short time outdated PHP 5.6.

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!


Complete thread:

 RSS Feed of thread

powered by my little forum