Avatar

update 2.3.4 -> 2.3.5 fails (General)

by Micha ⌂, Sunday, April 28, 2019, 18:05 (26 days ago) @ Nico Hoffmann

Hi,

Parse error: syntax error, unexpected '[' in /homepages/u1406/update/mylittleforum-2.4.19.1/includes/functions.inc.php on line 1590

Do you use PHP 5.3? The construct [] is defined since PHP 5.4.

/Micha

--
applied-geodesy.org - OpenSource Least-Squares Adjustment Software for Geodetic Sciences


Complete thread:

 RSS Feed of thread

powered by my little forum