Avatar

Now I know that I found the reason for the backup error (Features)

by shian ⌂, Thursday, September 24, 2020, 08:23 (26 days ago) @ Auge

The column mlf2_entries.email_notification was in fact the only column that I found to be able to cause such an error. Maybe your error will remain after an update to 2.4.22 but the error that I found will be gone and I would keep searching for the cause of your error (but then I would need additionally informations about your installation and data).

You're right.
Maybe this is a server issue? over security?
I've created the SQL database while I installed my little forum (mylittleforum-2.4.21.tar.gz), and enabled all types of access to the database by the user (myself).

I can send you the last backups using my little forum's admin, and using the server's cpanel, so you can analyze them, if you want. Just let me know how.

The server I'm using has all software and hardware new and updated.

Lately I've switched to PHP version 7.4 from version 7.2, yet I didn't see any problem related to it. The 'Restore' problem was exist in all PHP versions that I've used (5.4, 7.2, 7.4). (hopefully I don't make mistake with the version numbers...).

The only thing that I've manually changed in the installation is the default theme, i.e. the files 'main.tpl' and 'style.min.css' in the directory 'forum/themes/default/' - but this was done carefully not to mess with the beautiful default theme.

Thank you, shian.

--
Everyone knows the truth about himself, except the fool who considers himself wise.


Complete thread:

 RSS Feed of thread

powered by my little forum