Avatar

Error during update from 2.4.10 to 2.4.11 (General)

by Auge ⌂ @, Thursday, June 28, 2018, 16:49 (88 days ago) @ Laurentiu

Hello

I can't update! Getting this error:
Error in line 281: The version you want to install (see string in config/VERSION) must be greater than the current installed version. Current version: 2.4.10, version you want to install: 2.4.10.

Ok, you have 2.4.10 installed and the version string from config/VERSION states, that you want to install 2.4.10.

Please check also if you uploaded the actual file version of config/VERSION. Search therefore for the file date and compare it with the date from the installation package.

Did you follow the advice? Did you check, if the file config/VERSION on your server is the one from the installation package of version 2.4.11 (file date, content)? This is the content, it has to have.

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!


Complete thread:

 RSS Feed of thread

powered by my little forum