Avatar

Error during update from 2.4.10 to 2.4.11 (General)

by Laurentiu ⌂, Buzau România, Thursday, June 28, 2018, 16:02 (139 days ago)

I can't update! Getting this error:
Error in line 281: The version you want to install (see string in config/VERSION) must be greater than the current installed version. Current version: 2.4.10, version you want to install: 2.4.10. Please check also if you uploaded the actual file version of config/VERSION. Search therefore for the file date and compare it with the date from the installation package.

--
Have You Seen My Powers?!


Complete thread:

 RSS Feed of thread

powered by my little forum