Avatar

Error during update from 2.4.10 to 2.4.11 (General)

by Laurentiu ⌂, Buzau România, Friday, June 29, 2018, 05:09 (85 days ago) @ Auge

So I have to modify it to be 2.4.11? Tha's it?

--
Have You Seen My Powers?!


Complete thread:

 RSS Feed of thread

powered by my little forum