Avatar

Problem vorerst gelöst durch... (General)

by Auge ⌂ @, Saturday, April 25, 2020, 17:29 (107 days ago) @ Deutscher

Hallo

...Umstellung der php-Version beim Provider. Ich habe sie dort runtergesetzt auf 5.4, das Forum damit aufrufbar gemacht, sodann stufenweise erhöht bis 7.3. Eine höhere Version steht aber auch nicht zur Verfügung. … Es funktioniert jetzt.:-)

Welche MLF-Version läuft nun bei dir? Versionen bis einschließlich zur 2.4.20, sind nur bis PHP 7.2.x fehlerfrei lauffähig. Bei neueren PHP-Versionen, also ab PHP 7.3.x, scheitern ohne Änderungen am Quellcode alle Prüfungen von E-Mail-Adressen. Damit sind zum Beispiel Neuregistrierungen unmöglich.

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!


Complete thread:

 RSS Feed of thread

powered by my little forum