create user in 2.3.7.... (General)

by Nico Hoffmann @, Tuesday, May 14, 2019, 20:36 (158 days ago)

Hello,

after upgrading from 2.3.4 to 2.3.7 (with some difficulties, see below) i am stuck with another issue: I can not create user.

It is obviously the bug described in https://mylittleforum.net/forum/index.php?id=9550.

There is a fix from Micha, but I could not figure out what to do for getting that fix into my 2.3.7.

Yes, I intend to upgrade to 2.4.19, but for some special reasons can not do it right now. So, should I edit an php file or is there another (better) possibility?

kind regards,

N.

Avatar

create user in 2.3.7....

by Micha ⌂, Wednesday, May 15, 2019, 06:29 (157 days ago) @ Nico Hoffmann

Hi,

There is a fix from Micha, but I could not figure out what to do for getting that fix into my 2.3.7.

You have to edit the themes/default/subtemplates/admin.inc.tpl file. In line ~620, you have to add <input type="hidden" name="csrf_token" value="{$CSRF_TOKEN}" />

/Micha

--
applied-geodesy.org - OpenSource Least-Squares Adjustment Software for Geodetic Sciences

create user in 2.3.7....

by Nico Hoffmann, Wednesday, May 15, 2019, 18:42 (157 days ago) @ Micha

Hi,

There is a fix from Micha, but I could not figure out what to do for getting that fix into my 2.3.7.


You have to edit the themes/default/subtemplates/admin.inc.tpl file. In line ~620, you have to add <input type="hidden" name="csrf_token" value="{$CSRF_TOKEN}" />

Thanks, that helped :-)

Nico

Avatar

create user in 2.3.7....

by Auge ⌂ @, Wednesday, May 15, 2019, 06:37 (157 days ago) @ Nico Hoffmann

Hello

after upgrading from 2.3.4 to 2.3.7 (with some difficulties, see below) i am stuck with another issue: I can not create user.

It is obviously the bug described in https://mylittleforum.net/forum/index.php?id=9550.

There is a fix from Micha, but I could not figure out what to do for getting that fix into my 2.3.7.

It's pull request #111 and it's a simple change. So, what's the problem?

Yes, I intend to upgrade to 2.4.19, but for some special reasons can not do it right now. So, should I edit an php file or is there another (better) possibility?

What are these difficulties? Is there a technical reason, that prevents you from upgrading?

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!

RSS Feed of thread
powered by my little forum