Akismet and Bad-Behavior spam protection (General)

by HamString, Wednesday, August 29, 2007, 02:10 (5164 days ago) @ lmoore

it KILLS me to see all these people wanting to use v1.7 ! What is wrong with the new and improved 2.0 people? OK, is there ever going to be a version that will make people switch from v1.7??? AHHHH!


Complete thread:

 RSS Feed of thread

powered by my little forum