Avatar

Responsive1 0.2.2, compatible with MLF 20220529.1 and 20220803.1 (Design/Themes)

by Auge ⌂, Tuesday, April 25, 2023, 19:06 (421 days ago) @ Auge

Hello

I released a new version of the theme Responsive 1, adopting the fix for not sending passwords to external services for spell checking. It also includes fixes for a few accessibility bugs, which prevents accessing form elements when using a keyboard.

The new version 0.2.2 of Responsive1 is compatible with versions 20220529.1 and 20220803.1 of My Little Forum. It is not compatible with any version of MLF released earlier than the versions named above.

Please leave bug reports, reports of minor issues and feature requests in the project forum for the theme and the ascending icon set or on Github.

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!

Tags:
Responsive1, themes


Complete thread:

 RSS Feed of thread