Error while upgrading to version 20220529.1 (General)

by ST68k, Wednesday, June 29, 2022, 18:57 (47 days ago)

Hello
Thank you very much for this upgrade and the capacity to use php 8 that is very interesting for me !!
Unfortunatelly the update does'nt work for me.
When i launch the update php script i have this error :

Database error in line 435: specified key was too long; max key length is 767 bytes

It seems that the email field is limited but it is the script that set it to utf8 format.

Any idea to help me to solve this ?

Thank you for your great work !!

See you

ST68k


Complete thread:

 RSS Feed of thread