Using mysqldump file on fresh install (General)

by dan, Wednesday, August 04, 2021, 05:25 (56 days ago) @ Auge

Ok, can I assume that it's an installation with the latest version (currently 2.4.24) or is it an older 2.4-version?

Sorry for the lack of specificity. Yes, I'm running 2.4.24

Did you get any error message from phpMyAdmin?

When I try to open the new installation, I just get a blank page. … When I try to add a user …


How can you add a user on a blank page? Or do you see this in your old, strange behaving installation?

It (error below) is what I get on the old (actually current, still functioning) version when I try to edit a user:

… I get this error:

Error!

Array

Same error if I try to edit a user.


I've seen this some time ago in a few reports. I have to search for it.

Tschö, Auge

Any help much appreciated! The reason I tried to import the database into a new installation was to feel secure in case this one totally crashes. But so far it's still usable, I just can't edit users OR edit settings in the admin >> settings. When I try to changes settings, I get the ever informative error:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@formosahut.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Thanks again.
Dan


Complete thread:

 RSS Feed of thread

powered by my little forum