Avatar

Message for upgradeable version in the admin panel (Technics)

by Milo ⌂, Tuesday, April 17, 2018, 07:24 (185 days ago) @ Auge

Hi,

The issue with the unreliable actualisation stays unsolved at the moment, doesn't it?

Yes, if you 2.4.9 is installed but 2.4.8 is shown in admin panel. The function getExternalResource($url) returns false.

/Micha

--
applied-geodesy.org - OpenSource Least-Squares Adjustment Software for Geodetic Sciences


Complete thread:

 RSS Feed of thread

powered by my little forum