After updating 2.3 to 2.3.7 - questions (General)

by glorifyday, Wednesday, October 19, 2016, 23:33 (304 days ago)

Hi,

I updated our forum from 2.3 to 2.3.7. Nothing blew up and it seems to work ;-).

Anyway, I have a question.

The instructions told me to upload modules folder to my forum from the 2.3.7 version (BTW: the instructions also mentioned some modules' subfolders specifically, which is misleading in this case if I already upload the whole modules folder).

After I've done this, it occurs that the modules folder on our forum has several files that are not present in 2.3.7 code:


modules\
  README.txt
modules\bad-behavior\bad-behavior\
  google.inc.php
  housekeeping.inc.php
  konqueror.inc.php
  lynx.inc.php
  mozilla.inc.php
  msie.inc.php
  msnbot.inc.php
  opera.inc.php
  safari.inc.php
  trackback.inc.php
  version.inc.php
  yahoo.inc.php
modules\smarty\plugins\
  block.php.php
modules\smarty\sysplugins\
  smarty_internal_config.php
  smarty_internal_filter.php
  smarty_internal_filter_handler.php
  smarty_internal_function_call_handler.php
  smarty_internal_get_include_path.php
  smarty_internal_register.php
  smarty_internal_utility.php
  smarty_internal_wrapper.php
  smarty_internal_write_file.php

Are these files no longer needed? Should I remove them?


Complete thread:

 RSS Feed of thread

powered by my little forum