mails with corrected reply-to: header (Bugs)

by Holger Jeromin ⌂ @, Monday, November 12, 2007, 11:20 (4296 days ago)

Hello,

my users are using the feature to be informed when there is a reply to their posts. I use the stable version 1.7 of the forum.

These Mails have the from: of the administrator of the forum, which is me.

If "not so clever"-users are replying in the emailprogram they write to me and not to the author of the reply-post.

I found the commented
//$header .= "Reply-To: $name <$absender>n";
//$header .= "Reply-To: <".$forum_email.">n";
lines in the posting.php

last one is no change in overall behavior. First one produces
Reply-To: Chreagle <>
for example.

The $name is placed in a hidden field and transfered by $POST

I have not found a place where $absender is defined. The emailadress of the posting user only seems to be in the $_SESSION of a not registered user.

Could you help me?

Thanks a lot for this very nice software!

Holger

Re: mails with corrected reply-to: header

by Irene ⌂ @, Tuesday, November 13, 2007, 06:32 (4295 days ago) @ Holger Jeromin

If "not so clever"-users are replying in the emailprogram they write to me and not to the author of the reply-post.

Holger,

Not exactly what you are looking for, but this is what I did: I prefer that people reply to the posting via the forum rather than communicating via email, so I did change the content of the email. It now reads (in short):

There is an answer to your posting, go to (forum URL).
This is an service from (homepage).
Do NOT REPLY to this email!

This did the job for me, I now get rarely those emails from "not so clever" users ;-) and I simply ignore them.
Hope, this helps. irene

RSS Feed of thread
powered by my little forum