Implore (General)

by herewego, Thursday, November 14, 2019, 15:21 (26 days ago)

It would be better if HTML5 is supported.:-P

Implore

by me, Monday, November 18, 2019, 05:13 (22 days ago) @ herewego

Absolutely. Also, php 7.4 is avail now, and this forum will not load on php7.4. I just found this form, and it is very impressive looking, a true gem. Html5 is an absolute standard, you are right.

Avatar

Implore

by Auge ⌂ @, Monday, November 18, 2019, 16:27 (22 days ago) @ me

Hello

Absolutely. Also, php 7.4 is avail now, and this forum will not load on php7.4. I just found this form, and it is very impressive looking, a true gem. Html5 is an absolute standard, you are right.

Sorry to disagree. Nowadays standard is at least PHP 7.1, better 7.2 or newer. The last version in the PHP-5-branch, that got security fixes was 5.6 up to the last year, so now, in 2019 (and later), it can't be any standard at all.

Additionally question, why should MLF break with PHP 7.4? Do you have any experience with MLF under PHP 7.4?

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!

Implore

by me, Monday, November 18, 2019, 07:08 (22 days ago) @ herewego

i noticed, actually html5 IS supported. look at the source of this page the first line is the html5 tag

Avatar

Implore

by Auge ⌂ @, Monday, November 18, 2019, 16:22 (22 days ago) @ me

Hello

i noticed, actually html5 IS supported. look at the source of this page the first line is the html5 tag

No, at the current state, the HTML-theme is based on XHTML 1, not on HTML 5. There is work on new themes but they are not feature complete.

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!

RSS Feed of thread
powered by my little forum