Was ist die aktuell installierbare Version (German / Deutsch)

by Wollom, Saturday, August 10, 2019, 09:34 (127 days ago)

Hallo,

ich wollte ein Forum neu aufsetzen. Welche Version soll ich verwenden und wo finde ich diese.
Unter https://github.com/ilosuna/mylittleforum/releases/latest finde ich nur Updates, die eine bestehende Installation voraussetzen.

Im Forum fand ich den Hinweis auf Version 2.4.20 Auf der Downloadseite steht aber der Hinweis, das dies nur ein Update ist und die Version 2.3.5 voraussetzt (wenn ich das richtig übersetzt habe?) Wenn das stimmt, wo finde ich die Version 2.3.5?

Für etwas Hilfe wäre ich Dankbar

Wollom

Was ist die aktuell installierbare Version

by Helper, Saturday, August 10, 2019, 20:19 (127 days ago) @ Wollom
edited by Helper, Saturday, August 10, 2019, 20:24

Was ist die aktuell installierbare Version

by Wollom, Sunday, August 11, 2019, 09:01 (126 days ago) @ Helper

Da geht's los
https://github.com/ilosuna/mylittleforum/releases/tag/v2.4

Aber dort steht doch auch, dass dies nur ein Update ist:
Updaters: This version can only be an update target for existing installations from version 2.3.5 upwards

Auf dem Silbertalett: die aktuell installierbare Version

by Helper, Sunday, August 11, 2019, 10:15 (126 days ago) @ Wollom

Da geht's los
https://github.com/ilosuna/mylittleforum/releases/tag/v2.4


Aber dort steht doch auch, dass dies nur ein Update ist:
Updaters: This version can only be an update target for existing installations from version 2.3.5 upwards

Deshalb gab ich als Zugabe noch
https://github.com/ilosuna/mylittleforum/releases
blätterst du da ein bisschen (hab ich schon für dich gemacht) landest du bei
https://github.com/ilosuna/mylittleforum/releases/tag/v2.3.5

Ok?
Wenn du schon weisst, dass du die 2.3.5 brauchst ist das doch ganz einfach.

UPDATEN nach Plan und Anleitung nicht vergessen!

Auf geht's!

Jetzt habe ich es verstanden

by Wollom, Sunday, August 11, 2019, 14:57 (126 days ago) @ Helper

Deshalb gab ich als Zugabe noch
https://github.com/ilosuna/mylittleforum/releases
blätterst du da ein bisschen (hab ich schon für dich gemacht) landest du bei
https://github.com/ilosuna/mylittleforum/releases/tag/v2.3.5

Danke, so langsam verstehe ich es auch. Ich kann keine Englisch und lasse alles durch den Übersetzer laufen. Den Begriff "Updaters" kennt er aber nicht (scheint Denglisch zu sein). Für mich hat das so ausgesehen, als wenn das alles reine Updates und keine vollständigen Versionen sind. Ich vermute jetzt, mit "Updaters" sind Leute gemeint, die ein Update machen wollen und nur für die gilt der Hinweis.

Statt "Updaters" scheint "Only for updates" die englische Bezeichnung zu sein;-)

Mit diesem Wissen habe ich die 2.4.20 installiert und alles funktioniert.

Danke nochmals

Gut verstanden

by Helper, Sunday, August 11, 2019, 19:10 (126 days ago) @ Wollom

Versuch bei nächster Gelegenheit mal deepl als Übersetzer, du wirst überrascht sein.

PS: deepl kennt übrigens Updaters als Updater.

https://www.deepl.com/translator

;-)

Update (rs) != Aktualisierer

by Wollom, Sunday, August 11, 2019, 21:21 (126 days ago) @ Helper

Versuch bei nächster Gelegenheit mal deepl als Übersetzer, du wirst überrascht sein.

Ich verwende hauptsächlich deepl. Der übersetzt "Updaters" als "Aktualisierungen"

PS: deepl kennt übrigens Updaters als Updater.

Das sagt mir jetzt genau so wenig;-)

"Updaters" ist einfach kein englischer Begriff, deshalb kann man ihn auch nicht übersetzen.

Bei englischen Muttersprachlern funktionieren die Übersetzer alle sehr gut (ich verwende deepl, LEC-Translator(lokal) und Google Translator). Englische Zeitungsartikel werden gut übersetzt. Die Übersetzer scheitern nur bei Leuten, die englisch auf der Schule gelernt haben und oft eigene Grammatik einbringen.

Avatar

Was ist die aktuell installierbare Version

by Auge ⌂ @, Monday, August 12, 2019, 08:21 (125 days ago) @ Wollom

Hallo

Da geht's los
https://github.com/ilosuna/mylittleforum/releases/tag/v2.4


Aber dort steht doch auch, dass dies nur ein Update ist:
Updaters: This version can only be an update target for existing installations from version 2.3.5 upwards

Jetzt mal abgesehen vom denglischen "Updaters" (Danke für den Hinweis) steht dort nirgends, dass dies ein reines Update-Paket sei. Der Hinweis für den Fall eines Updates ist nichts weiter als ein Hinweis für den Fall eines Updates, nämlich, dass für ein Update auf die Zielversion als Ausgangsbasis mindestens Version 2.3.5 installiert sein muss (so, wie es da, abseits grammatikalischer Fehler, auch steht). Das Programmpaket lässt sich installieren als auch als Update für eine bestehende Installation nutzen.

Das war übrigens auch in den älteren Versionen (zum Beispiel bei der hier mehrfach genannten Version 2.3.5) kein bisschen anders. Auch dort gab es ein Installations- und ein Updateskript.

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!

RSS Feed of thread
powered by my little forum