Avatar

Problem in latest Opera 56.0.3051.36 (Bugs)

by Magma, Thursday, October 04, 2018, 11:13 (73 days ago)

I just updated to 56.0.3051.36 Opera Windows, now every time I type in one of the text fields the word highlights in blue? Same on this site but not any other website. Also the New Topic Message box is grey.

Avatar

Problem in latest Opera 56.0.3051.36

by Auge ⌂ @, Friday, October 05, 2018, 11:16 (72 days ago) @ Magma

Hello

I just updated to 56.0.3051.36 Opera Windows, now every time I type in one of the text fields the word highlights in blue? Same on this site but not any other website. Also the New Topic Message box is grey.

I have no Opera or Chromium browser (the first bases on the second) but I use every when and then Vivaldi which is also based on Chromium. The actual Vivaldi bases on Chromium/Chrome 69.0.3497.102 and in this browser (on Windows 10 and Ubuntu 16.04.5) I can't re-enact your observation. :-(

Sorry but I have no clue what happens in your browser. Does the forum work in other browsers (Chrome, Firefox, IE, Edge)?

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!

Avatar

Problem in latest Opera 56.0.3051.36

by Magma, Saturday, October 06, 2018, 23:19 (70 days ago) @ Auge

Avatar

Problem in latest Opera 56.0.3051.36

by Milo ⌂, Monday, October 08, 2018, 20:13 (68 days ago) @ Auge

Hi Auge,

Sorry but I have no clue what happens in your browser. Does the forum work in other browsers (Chrome, Firefox, IE, Edge)?

FYI: I can confirm this Opera bug and create a screen shot to demonstrate the bug.

[image]

/Micha

--
applied-geodesy.org - OpenSource Least-Squares Adjustment Software for Geodetic Sciences

RSS Feed of thread
powered by my little forum