Avatar

Error during update from 2.4.10 to 2.4.11 (General)

by Laurentiu ⌂, Buzau România, Thursday, June 28, 2018, 16:02 (86 days ago)

I can't update! Getting this error:
Error in line 281: The version you want to install (see string in config/VERSION) must be greater than the current installed version. Current version: 2.4.10, version you want to install: 2.4.10. Please check also if you uploaded the actual file version of config/VERSION. Search therefore for the file date and compare it with the date from the installation package.

--
Have You Seen My Powers?!

Avatar

Error during update from 2.4.10 to 2.4.11

by Auge ⌂ @, Thursday, June 28, 2018, 16:49 (86 days ago) @ Laurentiu

Hello

I can't update! Getting this error:
Error in line 281: The version you want to install (see string in config/VERSION) must be greater than the current installed version. Current version: 2.4.10, version you want to install: 2.4.10.

Ok, you have 2.4.10 installed and the version string from config/VERSION states, that you want to install 2.4.10.

Please check also if you uploaded the actual file version of config/VERSION. Search therefore for the file date and compare it with the date from the installation package.

Did you follow the advice? Did you check, if the file config/VERSION on your server is the one from the installation package of version 2.4.11 (file date, content)? This is the content, it has to have.

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!

Avatar

Error during update from 2.4.10 to 2.4.11

by Laurentiu ⌂, Buzau România, Friday, June 29, 2018, 05:09 (85 days ago) @ Auge

So I have to modify it to be 2.4.11? Tha's it?

--
Have You Seen My Powers?!

Avatar

Error during update from 2.4.10 to 2.4.11

by Auge ⌂ @, Friday, June 29, 2018, 06:14 (85 days ago) @ Laurentiu

Hello

So I have to modify it to be 2.4.11? Tha's it?

If you upload the file config/VERSION from the 2.4.11-package, the file contains exactly this content, but yes, changing the existing file to have the content "2.4.11", would be the alternative.

edit: run the update script again afterwards.

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!

Avatar

Error during update from 2.4.10 to 2.4.11

by Laurentiu ⌂, Buzau România, Friday, June 29, 2018, 17:39 (85 days ago) @ Auge

Hello


If you upload the file config/VERSION from the 2.4.11-package, the file contains exactly this content, but yes, changing the existing file to have the content "2.4.11", would be the alternative.

edit: run the update script again afterwards.

Tschö, Auge

Worked, thank you! Is there a way to see what exactly changed in theme files when updating? Like on the admin.inc.tpl, I replaced the file, now I lost all modifications on my custom theme.

--
Have You Seen My Powers?!

Avatar

Error during update from 2.4.10 to 2.4.11

by Auge ⌂ @, Saturday, June 30, 2018, 16:48 (84 days ago) @ Laurentiu

Hello

Is there a way to see what exactly changed in theme files when updating? Like on the admin.inc.tpl, I replaced the file, now I lost all modifications on my custom theme.

We try to name all HTML and CSS related changes in a dedicated wiki page. The log started with version 2.4.6 and, sorry to say that, the style and detailedness changes from version to version. Hope it helps.

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!

RSS Feed of thread
powered by my little forum