update.sql (Technics)

by baxit, Tuesday, May 08, 2018, 02:03 (140 days ago)

I am looking for the update.sql files, if exists, starting from v1.6.2 to the latest version or at least to v2.0 so I can apply the changes to the database myself.

Avatar

update.sql

by Auge ⌂ @, Friday, May 18, 2018, 14:09 (129 days ago) @ baxit

Hello

I am looking for the update.sql files, if exists, starting from v1.6.2 to the latest version or at least to v2.0 so I can apply the changes to the database myself.

Sorry, we have no list of changes of the database back to version 1.6.2. Instead you can update to version 1.7.7.2 after a backup of your current database. The install script provides update functions from version 1.3.x on up to 1.7.7.2.

Once there was a script, that altered the database of 1.7.x to 2.0 but it got lost anywhen. The oldest version of My Little Forum 2.x that I found is 2.2 and its update script supports versions back to 2.0-RC1 but not an update from 1.x. Even the installation script takes an installation "over" an old forum not into account.

Maybe one of the other vetarans are able to provide further helpful informations.

@Alex, @Milo, @Alfie?

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!

Avatar

update.sql

by Alfie ⌂ @, Vienna, Austria, Friday, May 18, 2018, 15:15 (129 days ago) @ Auge

Hi Auge,

Maybe one of the other vetarans are able to provide further helpful informations.
@Alex, @Milo, @Alfie?

Sorry, I stick – intentionally – to your famous 1.8 beta. ;-)

--
Best regards,
Alfie (Helmut Schütz)
BEBA-Forum (v1.8β)

Avatar

update.sql

by Milo ⌂, Friday, May 18, 2018, 15:39 (129 days ago) @ Auge

Hej,

I don't have a copy of this historical version.

/Micha

--
applied-geodesy.org - OpenSource Least-Squares Adjustment Software for Geodetic Sciences

Avatar

update.sql

by Auge ⌂ @, Thursday, June 14, 2018, 11:53 (102 days ago) @ baxit

Hello baxit

I am looking for the update.sql files, if exists, starting from v1.6.2 to the latest version or at least to v2.0 so I can apply the changes to the database myself.

Meanwhile another user came up with a link in a posting to a backup-and-update-script that exports the content of a mlf-1.7.x-installation in a format, that should matching the necessities of a mlf-2.1.x-installation and should therefore importable there. Currently I am working on a partially rewrite of the script because the script will not work on an actual PHP-version (PHP 7.0 or newer).

With an older version of PHP (below PHP 7.0) the script should run (untested) and provide a SQL-backup in the correct format for a reimport in mlf 2.2.

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!

RSS Feed of thread
powered by my little forum