Avatar

PHP 7.2 (General)

by Martin66 ⌂ @, Monday, March 19, 2018, 19:21 (155 days ago)

Hi,

ich stelle mein Forum gerade auf Version 2.3.5. um, damit ich zu neueren PHP-Versionen meines Webhosters kompatibel bin. Von PHP habe ich allerdings keine Ahnung :-( Deswegen hier die Frage: Ist MLF 2.3.5 auch zu PHP7.2 kompatibel?

Martin

Avatar

PHP 7.2

by Auge ⌂ @, Monday, March 19, 2018, 19:50 (155 days ago) @ Martin66

Hallo

Ist MLF 2.3.5 auch zu PHP7.2 kompatibel?

Da ich MLF noch nicht unter PHP 7.2 testen konnte, kann ich dir das nicht sagen. Was spricht dagegen, es einfach auszuprobieren, falls du denn PHP 7.2 auf deinem Webspace oder Server aktivieren kannst?

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!

Avatar

PHP 7.2 – tadellos

by Mardor ⌂, Wednesday, March 21, 2018, 10:46 (153 days ago) @ Martin66

Das Bauforum läuft unter PHP 7.2. Ich habe noch keine Probleme feststellen können.

Avatar

PHP 7.2 – tadellos

by Auge ⌂ @, Wednesday, March 21, 2018, 11:08 (153 days ago) @ Mardor

Hallo

Das Bauforum läuft unter PHP 7.2. Ich habe noch keine Probleme feststellen können.

Das freut mich. Nun kannst du das Update auf eine aktuelle MLF-Version in Angriff nehmen. Achtung: Es kam dabei vereinzelt zu Problemen, die zum Abbruch des Updateskripts führten. Leider konnten wir die Ursache nicht ermitteln. Vorsichtshalber kannst du vorher per phpMyAdmin ein Backup der gegenwärtigen Struktur und Daten anfertigen. Die Programmdateien kannst du ja per FTP auf den aktuellen Stand (zurück)-bringen.

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!

RSS Feed of thread
powered by my little forum