Avatar

Release of version 2.4.3, error (General)

by Magma, Saturday, July 15, 2017, 10:25 (403 days ago)
edited by Auge, Tuesday, July 18, 2017, 07:36

Hello, I have an error trying to update to 2.4.3 from 2.4.2

I uploaded the 2 update files to the update folder and refreshed the update page, clicked on the update link and the following shows

Error in line 162: The version you want to install (see string in config/VERSION) must be greater than the current installed version. Current version: 2.4.2, version you want to install: 2.4.2.

Avatar

Release of version 2.4.3, error

by Milo ⌂, Saturday, July 15, 2017, 12:16 (403 days ago) @ Magma
edited by Auge, Tuesday, July 18, 2017, 07:36

Hi,

(see string in config/VERSION)

You have to upload the new VERSION File, before you start the update process.

/Micha

--
applied-geodesy.org - OpenSource Least-Squares Adjustment Software for Geodetic Sciences

Avatar

Release of version 2.4.3, error

by Magma, Monday, July 17, 2017, 12:54 (401 days ago) @ Milo
edited by Auge, Tuesday, July 18, 2017, 07:36

Hi,

(see string in config/VERSION)


You have to upload the new VERSION File, before you start the update process.

/Micha

Ok thanks that worked. I've never done that before in any update.

Avatar

Release of version 2.4.3, error

by Auge ⌂ @, Monday, July 17, 2017, 13:10 (401 days ago) @ Magma
edited by Auge, Tuesday, July 18, 2017, 07:37

Hello

(see string in config/VERSION)


You have to upload the new VERSION File, before you start the update process.


Ok thanks that worked. I've never done that before in any update.

It's working that way since the version 2.4(.0) for installation and for update as well. I'll improve the error message (line #162), so it advises a check for an actual file version of config/VERSION too.

[edit]See also issue #244[/edit]

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!

RSS Feed of thread
powered by my little forum