Failed Update within 1.x (General)

by Alfie ⌂, Vienna, Austria, Sunday, May 18, 2008, 01:17 (5203 days ago) @ lmoore
edited by Alfie, Sunday, May 18, 2008, 01:24

I tried updating and I got the following message "The version of the old installation is not supported by the update script."

Oh my god! Install.php can handle versions down to 1.3 - that's pre-2004... And in the case that no information of the version was found in the database, the script should have asked...

Apparently, I can only install MLF v1.7 as a complete new installation. Don't know if I'm ready to go through the set up again. Never the less, thank you for your assistance...

Sorry! :crying:

Corrections, I just went back and checked and now I am getting "Error!
A database error has occurred" when I click on and try to viw one of the messages posted so it look like I will have to install MLF v1.7 after all. It appears that my current installation is no longer working!

This is very strange. Install.php should quit after the message you reported - and not modify the database. I'm afraid you will have step back and restore the database from the last MySQL-dump.

Just saw that the math-CAPTCHA of contact.php of your forum is up to 1.7.5 and running; so finally - how did you do it? :ok:

Alfie (Helmut Schütz)
BEBA-Forum (v1.8β)


Complete thread:

 RSS Feed of thread