Avatar

Update von 2.3 wegen php 7 (German / Deutsch)

by Auge ⌂ @, Monday, March 23, 2020, 17:28 (187 days ago) @ Luger

Hallo

Welche PHP-Version läuft auf deinem Webserver/Webspace?


VERSION: 2.3.5 (2016-06-02)

Installierte PHP Version: 5.6

An den Versionen liegt es aber nicht. Ich habe eine 2.3.5 in einem neuen Verzeichnis hochgeladen und in der db_settings.php die Datenbank eingetragen. Das Forum funktioniert.

Aha, hätte mich auch gewundert, wenn das Paket unter bestimmten Bedingungen nicht läuft und das in fast vier Jahren von niemandem gemeldet worden wäre.

Scheinbar habe ich bei der Anpassung, Layout und Funktionen, doch tiefer in die Software eingegriffen.

Ich rüste jetzt erstmal auf 2.4.20 hoch und mache meine Änderungen erst dort.

Wenn du schon von eigenen Anpassungen sprichst und dabei das Layout erwähnst, möchte ich dir die Wikiseite zu den Änderungen am Standardtheme ans Herz legen. Die Änderungen werden zwar erst seit Version 2.4.6 und nur stichpunktartig aufgeführt, aber eine Hilfestellung ist die Seite allemal.

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!


Complete thread:

 RSS Feed of thread

powered by my little forum