Update von 2.3 wegen php 7 (German / Deutsch)

by Luger, Sunday, March 22, 2020, 12:25 (108 days ago) @ Auge

Um es kurz zu machen. Nachdem ich die aufgeführten Verzeichnisse und die index.php überschrieben habe, bekomme ich einen Error 500.


Öfter mal etwas neues. Das hat bisher noch niemand gemeldet. Von welcher Version aus (mit Angabe der Versionsnummer bis zur letzten Stelle) hast du das Update ausgeführt und auf welche Version hast du konkret geupdated? Welche PHP-Version läuft auf deinem Webserver/Webspace?

VERSION: 2.3.5 (2016-06-02)

Installierte PHP Version: 5.6

An den Versionen liegt es aber nicht. Ich habe eine 2.3.5 in einem neuen Verzeichnis hochgeladen und in der db_settings.php die Datenbank eingetragen. Das Forum funktioniert.

Scheinbar habe ich bei der Anpassung, Layout und Funktionen, doch tiefer in die Software eingegriffen.

Ich rüste jetzt erstmal auf 2.4.20 hoch und mache meine Änderungen erst dort.

Danke für die Hilfe

Luger


Complete thread:

 RSS Feed of thread

powered by my little forum