Cannot register, always get: The e-mail address is invalid (General)

by shian ⌂ @, Wednesday, February 05, 2020, 14:11 (57 days ago) @ Auge

The solution for me was to either make that code change or to revert the version of php on the server to 7.2 or lower.


I will add this information to the release page. Thank you for your investigation.

Tschö, Auge

Great.

Sorry for nagging:
last time I've changed the PHP version, mlf could not connect to the SQL database (I got an error so I had to reinstall the forum).

So now I want to try to switch back the PHP version from 5.6 to 7.2: are there any specific rules that I must follow? (I know nothing about PHP).

Thank you, shian.


Complete thread:

 RSS Feed of thread

powered by my little forum