Avatar

Update des Forums (German / Deutsch)

by Micha ⌂, Friday, July 19, 2019, 08:40 (139 days ago) @ Auge

Hi Auge,

Komisch

Ja, vielleicht habe ich auch was missverstanden. Ich kann es jetzt nicht mehr reproduzieren. Ich hatte erst versucht direkt mit dem Script auf 2.5 zu gehen, dass ging nicht, weil meine Version zu alt war. Anschließend habe ich das 2.4er Script genutzt und wollte dann den letzten Schritt mit dem 2.5er Script machen. Das hat er dann verweigert, weil meine Version bereits 2.4.99.1 wäre. Dieser Wert stand dann auch in der DB aber die Tabellen bspw. B8 wurden nicht angelegt, sodass das Update nicht funktioniert hat.

Dass es diese Einschränkung bei der Indexgröße gibt, war mir bewusst (Abschnitt 3. unerwartete Einschränkungen).

Das habe ich gelöst, indem ich den ROW_FORMAT auf DYNAMISCH gesetzt habe (stand auf COMPACT). Nach dem Update konnte ich auch wieder auf COMPACT zurückstellen.

Viele Grüße
Micha

--
applied-geodesy.org - OpenSource Least-Squares Adjustment Software for Geodetic Sciences


Complete thread:

 RSS Feed of thread

powered by my little forum