Avatar

Version 2.4.17 - registration not possible (General)

by Auge ⌂ @, Thursday, January 10, 2019, 13:31 (12 days ago) @ Magma

What if I swap the functions.inc file on the server for the previous 2.4.8 file that I had before? then see if the activation email comes through

This might break the forum because of the lack of functions, that got introduced after 2.4.8. But with a backup of the file from 2.4.17 it would be a short way to acutualise the script again.

Is that possible, would that tell us anything? :lookaround:

In the case of a succeeding registration with the old script, it would tell us, that a change, made after the version 2.4.8 broke the function on your server.

Please bear in mind, that you was able to registrate a new account in this forum, that is running version 2.4.17, and to activate this account after receiving the e-mail. The registration process in itself works, here and also in my forum (two different hosting companies and web server).

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!


Complete thread:

 RSS Feed of thread

powered by my little forum