Avatar

Hilfe - Update - welches? (General)

by Auge ⌂ @, Monday, July 16, 2018, 06:51 (153 days ago) @ candleman

Hallo

Bin grad auf Version: 2.4.9

Auf github steht grad version 2.4.12 (mit der Einschränkung nur verwenden, wenn bei .9 oder .10 was schief gegangen ist/sehr frei übersetzt/

Bei .9 und .10 kann irgendwas schief gehen /frei übersetzt/

Ja, kann es, wenn die Ausgangsversion niedriger ist, als 2.3.99.1 (die erste, nichtöffentliche Beta der 2.4). Der Fehlerfall samt der daraus resultierenden Entwicklungen ist in diesem Thread von WorldofBB nachvollziehbar.

Nun meine Frage:
Kann/sollte/muss ich updaten und wenn ja auf welche Version?
Ich sitze etwas verwirrt vor der Tastatur

Du kannst direkt auf die 2.4.12 updaten. Sie enthält, wie oben schon geschrieben, gegenüber der Version 2.4.11 nur die Korrektur für Updates, die von Versionen niedriger 2.3.99.1 ausgehen. Sie ist also mit der 2.4.11 funktionsgleich, weshalb du auch nichts falsch machst, wenn du auf die 2.4.12 updatest.

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!


Complete thread:

 RSS Feed of thread

powered by my little forum