Avatar

Update! (German / Deutsch)

by Auge ⌂ @, Thursday, June 21, 2018, 06:26 (25 days ago) @ Patrick

Ich habe die Update-Datei hochgeladen und trotzdem bekomme ich die Fehlermeldung:
Error in line 278: The version you want to install (see string in config/VERSION) must be greater than the current installed version. Current version: 2.4.9, version you want to install: 2.4.9.

Das Update-Skript liest die Datei config/VERSION aus und findet darin die Versionsnummer "2.4.9". Die ist tatsächlich nicht größer als "2.4.9".

Please check also if you uploaded the actual file version of config/VERSION. Search therefore for the file date and compare it with the date from the installation package.

Hast du das denn getan? Die Datei config/VERSION ist in der aktuellen version 2.4.10 sechs Byte lang. Wenn deine im FTP-Programm nur fünf Byte lang ist, steht da noch die "2.4.9" drin, was nach dem ersten Teil der Fehlermeldung anzunehmen ist.

Speichere die Datei config/VERSION aus dem Verzeichnis mit den Daten der Version 2.4.10 erneut auf dem Webserver und starte das Update noch einmal.

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!


Complete thread:

 RSS Feed of thread

powered by my little forum