Avatar

Plugin versions (with addendum) (Project organisation)

by Auge ⌂ @, Friday, April 27, 2018, 06:45 (27 days ago) @ Milo

Hello

What's wrong?


You have to upload the "language" files, too, e.g. jquery.php, java.php, dos.php etc.

Yes, I did. Additionally I reset the plugin to the old version and spotted, that also the old GesHi-version does not work in my forum. No language offers in the popup and also no highlightning neither with the new nor with the old version. Have to dig further, what's going wrong.

[addendum]2018-04-27
I loaded only the few languages, that are loaded in the project forum (here) and in the repository too. Suprisingly the highlightning works only a subdomain away from my development forum with the old and the new GesHi-versions inside the responsive_1-theme. I have to compare the settings of both installations in a first step.
[addendum]

2. What to do with the outdated Akismet-class? I found no update for the class.


Currently, I'm unable to check this issue because I'm on a business trip.

Viel Spaß! :-)

Tschö, Auge

--
Trenne niemals Müll, denn er hat nur eine Silbe!


Complete thread:

 RSS Feed of thread

powered by my little forum