Error during update to version 2.4.9 (General)

by Ecker, Thursday, April 19, 2018, 03:11 (92 days ago) @ Ecker--Updated

I upped the PHP to 5.4 and 2.4.8 installed with no issues, Thank you for the help.
One question, I installed 2.4.9 but the forum in advance has 2.4.8


Complete thread:

 RSS Feed of thread

powered by my little forum