Avatar

Updates from 2.3.4 (or below) to 2.3.6 (or higher) (General)

by Auge ⌂ @, Thursday, January 05, 2017, 18:18 (81 days ago)

Hello

In the version 2.3.5 there was a changeover of the PHP libraries for the MySQL-access. To ensure the compatibility of MLF2 with PHP7 we changed from mysql to mysqli (please note the trailig "i") in this version. That causes the fail of an direct update from a version below 2.3.5 to a version higher than 2.3.5. Please read the notes at the beginning of the update-guide before you begin such an update.

Thank you.

--
further development of mlf1

RSS Feed of thread
powered by my little forum