Problem with forced https (General)

by Pedro ⌂ @, Tuesday, May 16, 2017, 20:29 (42 days ago)

Today I have changend my website from http to forced https. This results in a poor appearance of »my little forum« (MLF).

*******************************************
Appearance before switching to https:
[image]
*******************************************

*******************************************
Appearance after switching to https:
[image]
*******************************************

Because https is forced for the complete website, I'm unable to exclude MLF from the forced https address call.

Any idea, how to marry https security + MLF with fine appearance?

Avatar

Problem with forced https

by Auge ⌂ @, Wednesday, May 17, 2017, 06:19 (42 days ago) @ Pedro

Hello

Today I have changend my website from http to forced https. This results in a poor appearance of »my little forum« (MLF).

Because https is forced for the complete website, I'm unable to exclude MLF from the forced https address call.

Why would you? Enforce HTTPS to MLF and you are done.

Any idea, how to marry https security + MLF with fine appearance?

Go to admin menu => settings => forum adress and replace "http://" with "https://" in the forum URL.

You have then to enforce HTTPS in the server settings explicitely for the forum (if it was not done before for the whole site (including the forum)).

Tschö, Auge

--
further development of mlf1

Problem with forced https solved

by Pedro ⌂ @, Wednesday, May 17, 2017, 09:22 (42 days ago) @ Auge
edited by Pedro, Wednesday, May 17, 2017, 09:35

Go to admin menu => settings => forum adress and replace "http://" with "https://" in the forum URL.

You have then to enforce HTTPS in the server settings explicitely for the forum (if it was not done before for the whole site (including the forum)).

Perfect solution, it worked at once.
Great support, thank you.

RSS Feed of thread
powered by my little forum