Avatar

Error on update, proposal for solution (Technics)

by Auge ⌂ @, Monday, February 20, 2017, 12:27 (33 days ago) @ Solis
edited by Auge, Monday, February 20, 2017, 12:41

Hello

When I update the forum, the system said:

Error in line 137: Missing the file config/VERSION.

Like Milo said, the version 2.4 needs this file to process the update. Load it up and the update will proceed.

The message tells you the same in a less descriptive manner. Thatswhy I want to make the error message tellig you more. Would "Missing the file config/VERSION. Load it up from your script package before proceeding." be clearer?

[edit]replaced "continuing" with "proceeding"[/edit]

Tschö, Auge

--
further development of mlf1


Complete thread:

 RSS Feed of thread

powered by my little forum