Avatar

A notice to the installers of 2.3.7 (not for updaters!) (General)

by Auge ⌂ @, Thursday, January 05, 2017, 18:03 (318 days ago) @ Auge
edited by Auge, Wednesday, February 22, 2017, 14:51

Hello

In new installations of the forum with the version 2.3.7 the software reports the inaccurate version string 2.3.6.1. That's a little mistake in the installation script, made by me. It has no influence to the function of the software but maybe to an update in the future to a version higher than 2.3.7.

Please change the version string to "2.3.7" in the advanced settings. You'll find the page in the admin area. Go to admin=>settings=>advanced settings (the link on the bottom of the settings form).

Tschö, Auge

--
further development of mlf1


Complete thread:

 RSS Feed of thread

powered by my little forum