Avatar

updating 2.3.4 --> 2.3.7 und php-Kompabilität (General)

by Auge ⌂ @, Wednesday, January 04, 2017, 18:50 (81 days ago) @ Ulrich Zeun

Hallo

danke für die ausführlichen Erklärungen.
Die Fehlermeldung ist nciht mehr als das Besagte:

"Fehler!
Database error in line 888:"

Ok, dann bitte ich dich darum, zuerst einmal ein Update auf die Version 2.3.5 durchzuführen. Ich habe das schon für das Update auf die Version 2.3.6(.1) als verpflichtenden Zwischenschritt angesagt, der entsprechende Thread ist mittlerweile aber in den Tiefen des Forums entschwunden. Ich sollte <del>die Installationsanleitung</del><ins>die Updateanleitung</ins> entsprechend erweitern und mit einem Sticky-Posting darauf verweisen.

Und ja, bis jetzt habe ich nur die beiden Dateien ins update-verzeichnis des Servers hochgeladen.

Mit der Version 2.3.5 sollte es reichen, im ersten Schritt diese beiden Dateien aus dem Update-Paket hochzuladen und dann der Anleitung im Updateskript zu folgen. Wenn die 2.3.5 installiert ist, kannst du von da aus direkt auf die 2.3.7 updaten.

Tschö, Auge

--
further development of mlf1


Complete thread:

 RSS Feed of thread

powered by my little forum