updating 2.3.4 --> 2.3.7 und php-Kompabilität (General)

by Ulrich Zeun @, Tuesday, January 03, 2017, 18:33 (228 days ago)

Hallo,

leider werde ich nicht mit den anderen Forumseinträgen schlau genug oder bin auch nicht sicher, ob alles stimmt.

Auch ich würde gerne die Version einmal updaten und sehe, wenn ich die ungezippten update/update.sql und update_2.x-2.3.php in das update vErzeichnis des Servers hochlade, den Link zu "update_2.x-2.3.php" - diese war aber auch schon vorher zu sehen (update auf 2.3.4 = das ist die aktuelle Version).

Schon mal die frage hier, warum das File nicht update_2.x-2.3.7 php heißt.
Wie auch immer.
ICh habe ein update versucht und es kam sofort die Fehlermeldung
"Database error in line 888"
In der Zeile steht aber auch nur "$update['errors'][] = 'Database error in line '.__LINE__.': ' . mysqli_error($connid);"

Als nicht php-Kenner, komme ich da ncith weiter und sehe auch keine wirklichen selbsterklärenden Hinweise.

Grundsätzlich beschäftige ich mcih auch gerrade mit dem update, da der Provider auch bei mir/uns die PHP Version von 5.5 auf eine höhere umstellen möchte und ansosnten eine Wartungsgebühr nimmt.
Daher auch noch mal die Frage, ob mylittleforum auch mit php 5.6 oder höher (mittlerweile) läuft.

Gruß
Ulrich


Complete thread:

 RSS Feed of thread

powered by my little forum