update auf 2.3.7 : drei Warnungen (Technics)

by uli ⌂ @, bayern, Wednesday, November 02, 2016, 00:16 (381 days ago)

Lt. meinem Hoster hat die forum/includes/functions.inc.php (vom Aug 21 13:11) Newsletter versendet und damit den Server beeinträchtigt.

Nach Recherche bei mlf hab ich festgestellt dass update von 2.3.4 empfohlen wird.
Das wollte ich jetzt nach Anleitung machen und bekommen unten stehende Warnungen.

Warning: mysqli_error() expects parameter 1 to be mysqli, resource given in /***/forum/update/update_2.x-2.3.php on line 888

Warning: Cannot modify header information - headers already sent by (output started at /***/forum/update/update_2.x-2.3.php:888) in /***/forum/index.php on line 206

Warning: Cannot modify header information - headers already sent by (output started at /***/forum/update/update_2.x-2.3.php:888) in /***/forum/index.php on line 208

Und jetzt?
Wie geh ich damit um?
Was ist zu tun?

Kann mir da wer bitte helfen?

Gruss und Dank

Uli


Complete thread:

 RSS Feed of thread

powered by my little forum